Cyberduck Mountain Duck CLI

#5842 closed defect (worksforme)

Windows XP, drag & drop impossible

Reported by: snuggles Owned by: dkocher
Priority: normal Milestone: 4.1
Component: interface Version: 4.0.2
Severity: normal Keywords: drag and drop
Cc: Architecture: Intel
Platform: Windows XP

Description (last modified by snuggles)

Running version 4.02 build 8601 but had the same problem in previous version.

Dragging and dropping a file from anywhere to the Cyberduck window does not work. All I get is the mouse cursor turning into an Forbidden sign (dashed zero = circle with line from top left to bottom right).

Closing and restarting Cyberduck does not solve the problem in Windows XP.

This problem does NOT occur in Windows Vista.

Change History (8)

comment:1 Changed on Mar 26, 2011 at 3:02:19 PM by snuggles

  • Description modified (diff)

comment:2 Changed on Mar 26, 2011 at 3:07:43 PM by dkocher

  • Version changed from 4.0.1 to 4.0.2

comment:3 Changed on Mar 26, 2011 at 3:24:09 PM by snuggles

  • Description modified (diff)

comment:4 Changed on Mar 26, 2011 at 5:11:10 PM by snuggles

  • Summary changed from Windows XP, drag and drop impossible to Windows XP, drag & drop impossible

comment:5 Changed on Mar 26, 2011 at 5:43:55 PM by dkocher

  • Milestone changed from 4.1 to 4.0.3

comment:6 Changed on May 29, 2011 at 1:29:18 PM by yla

Cannot reproduce your issue. Added some more tracing information for the next snapshot build though which should help to track down the problem.

comment:7 Changed on Jun 1, 2011 at 12:58:51 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:8 Changed on Jun 2, 2011 at 3:37:46 PM by dkocher

  • Milestone changed from 4.0.3 to 4.1

Milestone 4.0.3 deleted

Note: See TracTickets for help on using tickets.
swiss made software