Cyberduck Mountain Duck CLI

#5843 closed defect (worksforme)

File name with underscore at beginning not appearing

Reported by: George Hannah Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 4.0.2
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

We have a Grass Valley brand K2 model video server that we FTP files to from our Final Cut Pro editor using Cyberduck. All files we upload that begin with an underscore (ie _FTPnameMXF.mxf) do not appear in the connection window. Even files that have existed on the FTP server for weeks or months do not appear but the other 705 files that begin with a letter do appear.

As a test, I uploaded a file using Cyberduck and beginning with an underscore to the video server. I cannot see the file using Cyberduck but the file is on the video server. It seems to be only a problem seeing the file but not actually with uploading. However, I would not be able to download because I would not see the files. I did upload to another unrelated server and I can see files with underscores at the beginning. So it seems to be related to this video server. The files do appear in the Toggle Log Drawer

Using a competing FTP software called Transmit, we do not experience this issue.

Change History (2)

comment:1 Changed on Mar 26, 2011 at 6:09:59 PM by dkocher

Please post the transcript from View → Log Drawer.

comment:2 Changed on Mar 30, 2011 at 11:24:44 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software