Cyberduck Mountain Duck CLI

#5844 closed defect (fixed)

Windows Cyberduck update fails Adler32 validation

Reported by: wsvaught Owned by: dkocher
Priority: high Milestone:
Component: website Version: 4.0.2
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

Got an upgrade notification, but after it downloads, it fails to update because "The downloaded file "Cyberduck-all-8601 (4.0.2).wyu" failed the Adler32 validation."

Change History (2)

comment:1 Changed on Mar 27, 2011 at 10:30:38 AM by yla

  • Component changed from core to website
  • Owner set to dkocher
  • Severity changed from normal to critical

Can reproduce this. The update fails for version 4.0.1 -> 4.0.2 with the mentioned error message.

comment:2 Changed on Mar 27, 2011 at 10:55:51 AM by yla

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed now. There was a corrupt file on the update server.

Note: See TracTickets for help on using tickets.
swiss made software