Cyberduck Mountain Duck CLI

#5859 closed defect (duplicate)

failed upload

Reported by: cdabaldo@… Owned by:
Priority: normal Milestone: 4.0.2
Component: core Version: 4.0.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Since my last update I'm having problems with uploads. I upload a zip file of 150MB or more, watch the entire upload and when it's finished the file is on the site but the file size is 0 and when downloaded there is no content in the file. I know the problem is not with the compressed file because I have uploaded it using Filezilla on a PC and it uploads fine. I'm using a MAC Pro with OS X 10.6.7 and the latest Cyberduck version.4.0.1

Change History (1)

comment:1 Changed on Mar 30, 2011 at 4:17:04 PM by dkocher

  • Milestone set to 4.0.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #5784. Please update to 4.0.2.

Note: See TracTickets for help on using tickets.
swiss made software