Cyberduck Mountain Duck CLI

#5863 closed defect (worksforme)

Info.plist JVMVersion is out of date

Reported by: Jeffrey Glickman Owned by:
Priority: normal Milestone:
Component: core Version: 4.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

The current build of CyberDuck requires Java 1.6+ to run, but in the Info.plist file you have specified that Java 1.5+ is acceptable. This causes problems for users who actually have different JVMs installed for Java 1.5 vs Java 1.6.

I have attached a corrected version of the plist for reference.

Attachments (1)

Info.plist (9.4 KB) - added by Jeffrey Glickman on Mar 31, 2011 at 7:08:24 PM.
Info.plist with corrected JVMVersion

Download all attachments as: .zip

Change History (3)

Changed on Mar 31, 2011 at 7:08:24 PM by Jeffrey Glickman

Info.plist with corrected JVMVersion

comment:1 Changed on Mar 31, 2011 at 7:17:12 PM by dkocher

We still intend to support running on 1.5. What makes you assume we do not?

comment:2 Changed on Apr 13, 2011 at 9:57:26 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.