Cyberduck Mountain Duck CLI

#5865 closed defect (thirdparty)

Server locks folder

Reported by: luannl Owned by:
Priority: normal Milestone:
Component: core Version: 4.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

My tech guy has a Windows server. I have a few websites on it. Today I tried to delete a folder I uploaded in the wrong place. I was able to empty it but not delete the folder. I tried again and get the same message The process cannot access the file because it is being used by another process. I quit Safari. I quit Cyberduck and went in again but still no luck. I downloaded the latest version of your software looking for a fix but it didn't work either. Please advise. My next call is to have my tech guy delete it for me. Thanks.

Change History (4)

comment:1 Changed on Apr 2, 2011 at 9:13:58 PM by dkocher

  • Milestone 4.2 deleted
  • Resolution set to thirdparty
  • Status changed from new to closed

The server process cannot delete the file because of a lock from another process.

comment:2 Changed on Mar 27, 2012 at 12:16:17 PM by dkocher

  • Summary changed from can't delete folder to Server locks folder

comment:3 Changed on Mar 27, 2012 at 12:16:28 PM by dkocher

  • Description modified (diff)

comment:4 Changed on Feb 27, 2021 at 11:48:50 PM by Markoptimizer

You need to read about server folder lock in details before proceeding next. The performance gap between gaming laptops and gaming PCs is closing rapidly. If you want to buy it then you have to go to my travel gadget website. It will provide you the detail about silent gaming pcs. Then you should visit the website to have information about it.

Note: See TracTickets for help on using tickets.