Cyberduck Mountain Duck CLI

#5899 closed defect (worksforme)

URL kopieren/öffnen - falsche Adresse!!!

Reported by: ernstMreicher Owned by:
Priority: normal Milestone: 4.1
Component: core Version: 4.0.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

nach Click auf eine Datei - Kontextmenü: "URL kopieren" wird der HTTP URL falsch angegeben!?!!?!?!

FTP URL: ftp://wellcom3803@www.emr.bnet.at/bgld/veran/rust2011/index.html HTTP URL: http://www.emr.bnet.at/rust2011/index.html

der HTTP URL sollte aber "http://www.emr.bnet.at/bgld/veran/rust2011/index.html" sein

bei URL öffnen ist der gleiche "Fehler?"

Change History (7)

comment:1 follow-up: Changed on Apr 13, 2011 at 5:53:20 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Das ist weil im Lesezeichen ein Pfad /bgld/veran eingeben ist. Siehe HTTP URL.

comment:2 in reply to: ↑ 1 Changed on Apr 13, 2011 at 8:51:36 PM by ernstMreicher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Replying to dkocher:

Das ist weil im Lesezeichen ein Pfad /bgld/veran eingeben ist. Siehe HTTP URL.

bei mir steht aber nicht /bgld/veran im Lesezeichen!!!! Wenn man allerdings aus dem Verlauf öffnet oder die Verbindung beim Schliessen des Programmes nicht trennt und beim erneuten Öffnenen automatisch verbunden wird, dann wird eben vermutlich aus dem Verlaufs-Link verbunden und dann ist der HTTP-Link - abgesehen vom FTP-Link - falsch.

Herzliche Grüße

comment:3 Changed on Apr 14, 2011 at 6:33:00 AM by dkocher

Duplicate for #3074. Das sollte eigentlich behoben sein. Verwendest du die aktuelle Version 4.0.2?

comment:4 Changed on Apr 14, 2011 at 6:59:55 AM by ernstMreicher

Version 4.0.2 (8601)

comment:5 Changed on Apr 14, 2011 at 1:27:45 PM by dkocher

  • Milestone set to 4.0.3

comment:6 Changed on Jun 1, 2011 at 12:58:06 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

Cannot reproduce.

comment:7 Changed on Jun 2, 2011 at 3:37:46 PM by dkocher

  • Milestone changed from 4.0.3 to 4.1

Milestone 4.0.3 deleted

Note: See TracTickets for help on using tickets.
swiss made software