Cyberduck Mountain Duck CLI

#5912 closed defect (worksforme)

Incompatible application on iMac 10.6.4 Cyberduck version 4.0.2

Reported by: m.jackson Owned by: Margaret Jackson
Priority: normal Milestone:
Component: core Version: 4.0.2
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description (last modified by m.jackson)

I downloaded Cyberduck 4.0.2 for iMac 10.6.4 and couldn't connect to a particular ftp site. After numerous attempts, and talking to an IT person where the ftp site is located, I still wasn't able to connect. I went to my logs and found the 'Incompatible application' note dated the day I downloaded.

My previous usage of Cyberduck has been fine on my G5 but since buying a new iMac, with intel processor and downloading the new version of Cyberduck, I find I can't download files that I need.

Attached is my log from 'Console Messages'.

I definitely downloaded the correct version via the Cyberduck website and made a donation. The ftp site is remote. Should I download an older version of Cyberduck? Would this work? Should I have bought it from the Apple store? I need this working 2 days ago and any help is very much appreciated.

Attachments (1)

Screen shot 2011-04-20 at 11.21.47 PM.png (196.4 KB) - added by m.jackson on Apr 20, 2011 at 1:22:34 PM.
Screenshot of my Console Messages

Download all attachments as: .zip

Change History (3)

Changed on Apr 20, 2011 at 1:22:34 PM by m.jackson

Screenshot of my Console Messages

comment:1 Changed on Apr 20, 2011 at 1:46:41 PM by m.jackson

  • Description modified (diff)

comment:2 Changed on Apr 22, 2011 at 7:16:28 AM by yla

  • Component changed from ftp to core
  • Priority changed from highest to normal
  • Resolution set to worksforme
  • Status changed from new to closed

It looks like you have a corrupt Cyberduck installation as it fails to load Cyberduck.app/Contents/Resources/Java/libjdns_sd.dylib.

Note: See TracTickets for help on using tickets.