Cyberduck Mountain Duck CLI

#6000 closed defect (worksforme)

Clicking Links Doesn't Work

Reported by: nblackburn Owned by: Nathaniel Blackburn
Priority: normal Milestone: 4.1
Component: interface Version: 4.0.2
Severity: major Keywords: links, rackspace, problem, issue, windows, bug
Cc: Architecture: Intel
Platform: Windows 7

Description

Clicking links such as the cdn link for rackspace cloud files doesnt initialize a browser.

Change History (2)

comment:1 Changed on Jun 9, 2011 at 5:59:41 AM by yla

  • Component changed from cloudfiles to interface
  • Priority changed from high to normal

comment:2 Changed on Jun 29, 2011 at 7:24:43 PM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce this issue. Looks like an issue with the http protocol handler on your system. This should be reported as an error in the log file. Please post the error message if any.

Note: See TracTickets for help on using tickets.
swiss made software