Cyberduck Mountain Duck CLI

#6015 closed defect (duplicate)

Fails to launch

Reported by: photodoug Owned by:
Priority: normal Milestone: 4.1.3
Component: core Version: 4.0.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.5

Description

I have been a user of Cyberduck for many years. However today I went to launch the program and it begins to bounce but them stops with no error message.

I am running 4.0.2 on a Mac Pro Tower on OSX 10.5.8. Any help is greatly appreciated.

Doug

On the Google groups the response I got was:

On May 24, 5:39 am, David Kocher <dkoc...@…> wrote:

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

My response to that is below but I have not heard back.

On Jun 13, 11:13 pm, PhotoDoug <douglaslev...@…> wrote:

Console will start up but freezes and has to be forced to quit. I was able to find this in the crashreporter. I just downloaded 3.8.1 to see if it would run but it acts the same way. Any advice appreciated.

bplist00Ó TPathZPerAppACRRTDate_ [/Users/douglaslevere/Library/ Logs/CrashReporter/Cyberduck_2011-02-24-222443_Macintosh.crashÒ WOSBuildXVersionsU9L31aÑ _ 3.8.1 (7954) (7954)Ñ ]appCrashCount 3A³ X{âãP $‚‡ ˜ž¡·ºÈÊ Ó

Change History (8)

comment:1 Changed on Jun 20, 2011 at 8:31:28 AM by dkocher

Can you please attach that crash report in /Users/douglaslevere/Library/Logs/CrashReporter/Cyberduck_2011-02-24-222443_Macintosh.crash.

Last edited on Jul 4, 2011 at 9:08:21 PM by dkocher (previous) (diff)

comment:2 Changed on Jul 3, 2011 at 2:42:46 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Try if replacing the application with a version newly downloaded helps. There might also be a problem with your Java installation, then check for an available update.

comment:3 Changed on Jul 4, 2011 at 6:36:25 AM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Summary changed from 4.0.2 Will not Launch OSX 10.5.8 to Fails to launch

Reopen due to comment in #6050.

comment:4 Changed on Aug 28, 2011 at 1:27:50 PM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:5 Changed on Sep 1, 2011 at 6:35:10 AM by aladincz

I have same problem with newly DL 4.1.2 on 10.6.6. Just version of Java is:

JavaApplicationLauncher:

  Version:	13.0.0
  Last Modified:	2.1.10 2:50
  Kind:	Universal
  64-Bit (Intel):	Yes
  Location:	/System/Library/PrivateFrameworks/JavaApplicationLauncher.framework
  Private:	Yes

HEre is console message:

1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]	[LaunchRunner Error] ch.cyberduck.ui.cocoa.MainApplication.main(String[]) threw an exception:
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]	java.lang.UnsatisfiedLinkError: jnidispatch (/com/sun/jna/darwin/libjnidispatch.jnilib) not found in resource path
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at com.sun.jna.Native.loadNativeLibraryFromJar(Native.java:722)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at com.sun.jna.Native.loadNativeLibrary(Native.java:699)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at com.sun.jna.Native.<clinit>(Native.java:114)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at org.rococoa.Foundation.<clinit>(Foundation.java:73)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at org.rococoa.Rococoa.createClass(Rococoa.java:49)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at org.rococoa.cocoa.foundation.NSObject.<clinit>(NSObject.java:28)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at ch.cyberduck.ui.cocoa.MainApplication.main(MainApplication.java:49)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at java.lang.reflect.Method.invoke(Method.java:597)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at apple.launcher.LaunchRunner.run(LaunchRunner.java:115)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at apple.launcher.LaunchRunner.callMain(LaunchRunner.java:50)
1.9.11 8:13:12	[0x0-0x1d01d0].ch.sudo.cyberduck[6784]		at apple.launcher.JavaApplicationLauncher.launch(JavaApplicationLauncher.java:52)
1.9.11 8:13:16	[0x0-0x17017].com.adiumX.adiumX[287]	(process:287): Json-CRITICAL **: json_node_get_int: assertion `node != NULL' failed
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]	[LaunchRunner Error] ch.cyberduck.ui.cocoa.MainApplication.main(String[]) threw an exception:
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]	java.lang.UnsatisfiedLinkError: jnidispatch (/com/sun/jna/darwin/libjnidispatch.jnilib) not found in resource path
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at com.sun.jna.Native.loadNativeLibraryFromJar(Native.java:722)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at com.sun.jna.Native.loadNativeLibrary(Native.java:699)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at com.sun.jna.Native.<clinit>(Native.java:114)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at org.rococoa.Foundation.<clinit>(Foundation.java:73)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at org.rococoa.Rococoa.createClass(Rococoa.java:49)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at org.rococoa.cocoa.foundation.NSObject.<clinit>(NSObject.java:28)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at ch.cyberduck.ui.cocoa.MainApplication.main(MainApplication.java:49)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at java.lang.reflect.Method.invoke(Method.java:597)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at apple.launcher.LaunchRunner.run(LaunchRunner.java:115)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at apple.launcher.LaunchRunner.callMain(LaunchRunner.java:50)
1.9.11 8:13:27	[0x0-0x1d11d1].ch.sudo.cyberduck[6786]		at apple.launcher.JavaApplicationLauncher.launch(JavaApplicationLauncher.java:52)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]	[LaunchRunner Error] ch.cyberduck.ui.cocoa.MainApplication.main(String[]) threw an exception:
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]	java.lang.UnsatisfiedLinkError: jnidispatch (/com/sun/jna/darwin/libjnidispatch.jnilib) not found in resource path
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at com.sun.jna.Native.loadNativeLibraryFromJar(Native.java:722)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at com.sun.jna.Native.loadNativeLibrary(Native.java:699)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at com.sun.jna.Native.<clinit>(Native.java:114)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at org.rococoa.Foundation.<clinit>(Foundation.java:73)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at org.rococoa.Rococoa.createClass(Rococoa.java:49)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at org.rococoa.cocoa.foundation.NSObject.<clinit>(NSObject.java:28)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at ch.cyberduck.ui.cocoa.MainApplication.main(MainApplication.java:49)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at java.lang.reflect.Method.invoke(Method.java:597)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at apple.launcher.LaunchRunner.run(LaunchRunner.java:115)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at apple.launcher.LaunchRunner.callMain(LaunchRunner.java:50)
1.9.11 8:13:34	[0x0-0x1d21d2].ch.sudo.cyberduck[6788]		at apple.launcher.JavaApplicationLauncher.launch(JavaApplicationLauncher.java:52)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]	[LaunchRunner Error] ch.cyberduck.ui.cocoa.MainApplication.main(String[]) threw an exception:
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]	java.lang.UnsatisfiedLinkError: jnidispatch (/com/sun/jna/darwin/libjnidispatch.jnilib) not found in resource path
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at com.sun.jna.Native.loadNativeLibraryFromJar(Native.java:722)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at com.sun.jna.Native.loadNativeLibrary(Native.java:699)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at com.sun.jna.Native.<clinit>(Native.java:114)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at org.rococoa.Foundation.<clinit>(Foundation.java:73)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at org.rococoa.Rococoa.createClass(Rococoa.java:49)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at org.rococoa.cocoa.foundation.NSObject.<clinit>(NSObject.java:28)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at ch.cyberduck.ui.cocoa.MainApplication.main(MainApplication.java:49)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at java.lang.reflect.Method.invoke(Method.java:597)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at apple.launcher.LaunchRunner.run(LaunchRunner.java:115)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at apple.launcher.LaunchRunner.callMain(LaunchRunner.java:50)
1.9.11 8:13:48	[0x0-0x1d31d3].ch.sudo.cyberduck[6790]		at apple.launcher.JavaApplicationLauncher.launch(JavaApplicationLauncher.java:52)
1.9.11 8:14:16	[0x0-0x17017].com.adiumX.adiumX[287]	(process:287): Json-CRITICAL **: json_node_get_int: assertion `node != NULL' failed
1.9.11 8:15:16	[0x0-0x17017].com.adiumX.adiumX[287]	(process:287): Json-CRITICAL **: json_node_get_int: assertion `node != NULL' failed
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]	[LaunchRunner Error] ch.cyberduck.ui.cocoa.MainApplication.main(String[]) threw an exception:
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]	java.lang.UnsatisfiedLinkError: jnidispatch (/com/sun/jna/darwin/libjnidispatch.jnilib) not found in resource path
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at com.sun.jna.Native.loadNativeLibraryFromJar(Native.java:722)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at com.sun.jna.Native.loadNativeLibrary(Native.java:699)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at com.sun.jna.Native.<clinit>(Native.java:114)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at org.rococoa.Foundation.<clinit>(Foundation.java:73)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at org.rococoa.Rococoa.createClass(Rococoa.java:49)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at org.rococoa.cocoa.foundation.NSObject.<clinit>(NSObject.java:28)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at ch.cyberduck.ui.cocoa.MainApplication.main(MainApplication.java:49)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at java.lang.reflect.Method.invoke(Method.java:597)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at apple.launcher.LaunchRunner.run(LaunchRunner.java:115)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at apple.launcher.LaunchRunner.callMain(LaunchRunner.java:50)
1.9.11 8:16:12	[0x0-0x1d61d6].ch.sudo.cyberduck[6804]		at apple.launcher.JavaApplicationLauncher.launch(JavaApplicationLauncher.java:52)

One may important info is that I see:

JavaEmbedding:

  Version:	13.0.0
  Last Modified:	2.1.10 2:50
  Kind:	'''PowerPC'''

František

Last edited on Sep 1, 2011 at 8:57:51 AM by dkocher (previous) (diff)

comment:6 Changed on Sep 16, 2011 at 6:28:05 PM by dkocher

#6235 closed as duplicate.

comment:7 Changed on Sep 20, 2011 at 12:02:42 PM by dkocher

Can you update to the latest snapshot build which does possibly not solve the issue but will give better error reporting on the cause of the issue. Please again post the system.log output.

comment:8 Changed on Sep 20, 2011 at 12:03:06 PM by dkocher

  • Milestone set to 4.1.3
  • Resolution set to duplicate
  • Status changed from reopened to closed

Closing as duplicate of #6242.

Note: See TracTickets for help on using tickets.
swiss made software