Cyberduck Mountain Duck CLI

#6022 closed defect (worksforme)

Bookmark view - drag bookmark item causes crash

Reported by: Andrew0204 Owned by: dkocher
Priority: normal Milestone: 4.1
Component: interface Version: 4.0.2
Severity: major Keywords: bookmarks
Cc: Architecture: Intel
Platform: Windows 7

Description

In bookmarks view, dragging a bookmark item in the list causes Cyberduck to crash and close. Discovered when I attempted to re-order my list of bookmarks i.e. tried to move a bookmark up the list.

Sent the crash log when prompted.

Change History (2)

comment:1 Changed on Jun 22, 2011 at 7:01:46 AM by dkocher

  • Milestone set to 4.1

comment:2 Changed on Jul 1, 2011 at 9:31:06 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce with the current snapshot build.

Note: See TracTickets for help on using tickets.
swiss made software