Cyberduck Mountain Duck CLI

#6101 closed defect (duplicate)

Mac OS X 10.7 - Java required?

Reported by: David Owned by:
Priority: normal Milestone:
Component: core Version: 4.1
Severity: normal Keywords: java
Cc: Architecture:
Platform:

Description

Trying to start Cyberduck on fresh Lion installation asks first to have the Java Runtime installed. Not doing so fails to start the application. Is Java a requirement?

Change History (1)

comment:1 Changed on Jul 22, 2011 at 9:32:32 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6090. The App Store version is self dependent and should not require the installation of Java. The version downloaded from the website does require Java which is no more installed by default as of 10.7.

Note: See TracTickets for help on using tickets.