Cyberduck Mountain Duck CLI

#6105 closed defect (duplicate)

CyberDuck on Mac OSX Lion

Reported by: matteodesigner Owned by:
Priority: normal Milestone: 4.1.1
Component: core Version: 4.1
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

I purchased CyberDuck from the Mac App Store, but since I installed the Mac OSX Lion, the program does not respond. Is there any problem related to the CyberDuck performance on this new system? If there is this problem, is there any update available to correct any given performance issue? Best regards

Change History (1)

comment:1 Changed on Jul 23, 2011 at 1:51:43 PM by dkocher

  • Milestone set to 4.1.1
  • Resolution set to duplicate
  • Status changed from new to closed

I suppose this is a duplicate of #6106. Do you get a crash report?

Note: See TracTickets for help on using tickets.