Cyberduck Mountain Duck CLI

#6115 closed defect (duplicate)

Java won't open Cyberduck

Reported by: fffdpg Owned by:
Priority: normal Milestone:
Component: core Version: 4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I recently did an update on my computer and when I went to open Cyberduck, I got this message.

"Cannot launch Cyberduck: No compatible version of Java 1.5+ is available."

Then when I try to open the Java Preferences, I get the exact same window and message in a new window.

HELP! I use Cyberduck for work all the time. Thanks

Change History (1)

comment:1 Changed on Jul 29, 2011 at 8:04:21 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.