Cyberduck Mountain Duck CLI

#6133 closed defect (duplicate)

Can't log to WebDav with an username containing "@" after update to 4.1

Reported by: danosavi Owned by:
Priority: high Milestone: 4.1.1
Component: webdav Version: 4.1
Severity: major Keywords: authentication
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

Hi, after updating to Cyberduck 4.1 I found it was impossible to connect to my WebDav server, which require my email as login id. The problem is that it identifies the @gmail.com as part of the server name, and not as part of login name. When I login, it answers me that "connection to @gmail.comservername has failed".

I had to go back to the previous version of Cyberduck to solve. Hope it helps.

Change History (1)

comment:1 Changed on Aug 7, 2011 at 4:27:43 PM by dkocher

  • Component changed from core to webdav
  • Milestone set to 4.1.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6066. Please update to the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software