Cyberduck Mountain Duck CLI

#6138 closed defect (duplicate)

Cyberduck 4.1 crashes with MacOS X 10.6.8

Reported by: Remy Leroy Owned by:
Priority: normal Milestone: 4.1.1
Component: core Version: 4.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

THis morning I have applied all the new Apple updates on my iMac running 10.6.8 (from Apple Software Updates) Since then, eventhough I don't know if there is a link, I can't open Cyberduck anymore (version 4.1 from the Mac appStore)

It rebounds in the dock then crashes leaving a hs_err_pid525.log file at the root of the hard drive

I understand it has something to do with a java error but I don't know if there is something I can do to solve it (I rebooted the Mac, repaired the permissions... to no avail)

Attachments (2)

hs_err_pid525.log (19.1 KB) - added by Remy Leroy on Aug 5, 2011 at 8:41:23 AM.
Cyberduck_2011-08-05-102740_iMac-Famille.crash (36.9 KB) - added by Remy Leroy on Aug 5, 2011 at 8:54:19 AM.
crash.log

Download all attachments as: .zip

Change History (6)

Changed on Aug 5, 2011 at 8:41:23 AM by Remy Leroy

Changed on Aug 5, 2011 at 8:54:19 AM by Remy Leroy

crash.log

comment:1 Changed on Aug 5, 2011 at 8:56:03 AM by Remy Leroy

I tried Cyberduck on my second Mac (a MacBook Pro running MacOS X 10.6.8 too), it crashes in the same way

My 2 Macs are up to date, every updates from Apple done

comment:2 Changed on Aug 5, 2011 at 12:03:47 PM by Remy Leroy

Reading feedbacks that indicates that the issue is related to the 4.1 version from the Mac appStore, I downloaded the "donationware" 4.1 version and tried it.

No crash with this version.

A bug seems to be somewhere within the 4.1 version from the appStore. ==

comment:3 Changed on Aug 26, 2011 at 6:26:36 PM by Remy Leroy

I've just downloaded the 4.1.1 version from the Mac appStore. The bug seems to be fixed

comment:4 Changed on Aug 26, 2011 at 6:42:48 PM by dkocher

  • Milestone set to 4.1.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6106. Thanks for your detailed report and sorry for the missing feedback.

Note: See TracTickets for help on using tickets.
swiss made software