Cyberduck Mountain Duck CLI

#6184 closed defect (duplicate)

Hangup after finished download

Reported by: Characters Owned by:
Priority: highest Milestone: 4.1.3
Component: core Version: 4.1
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hi, I downloaded and used the latest Cyberduck version. I'm on an iMac running OS10.6.8. Every time I download a file it hangs itself when it's ready. It gives me the error that the transaction is incomplete. I than need to force quit it, because I can't reach it in any other way through the menu, dock or the command-tab function.

Cheers, René

Attachments (1)

Sample of process Cyberduck.txt (81.0 KB) - added by czechxteam on Sep 2, 2011 at 4:07:34 PM.

Download all attachments as: .zip

Change History (3)

Changed on Sep 2, 2011 at 4:07:34 PM by czechxteam

comment:1 Changed on Sep 2, 2011 at 4:09:46 PM by czechxteam

  • Priority changed from high to highest
  • Severity changed from critical to blocker

Confirmed while SFTP and FTP transfers
The same occured on Mac OS X 10.7.1 and Cyberduck 4.1.2. - Really disapointing :-(

comment:2 Changed on Sep 2, 2011 at 4:28:29 PM by dkocher

  • Milestone set to 4.1.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6183.

Note: See TracTickets for help on using tickets.
swiss made software