Cyberduck Mountain Duck CLI

#6234 closed defect (worksforme)

Sharepoint authentication fails

Reported by: Mart Owned by: dkocher
Priority: normal Milestone:
Component: webdav Version: 4.1
Severity: normal Keywords: Sharepoint
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description (last modified by Mart)

When attempting to get access to a corporate Sharepoint site, the credentials I provide are not accepted.

Using Lion (10.7.1), I am able to use the same credentials to login with Finder to the same URL. Finder appears to have some quirks, so I wanted to see how Cyberduck does.

I'm using WebDAV without SSL.

I've also tried connecting to the IP instead of FQDN, this has the same result.

Using Active Directory credentials instead of user shortname doesn't work either.

Change History (4)

comment:1 Changed on Sep 16, 2011 at 11:00:51 AM by Mart

  • Description modified (diff)

comment:2 Changed on Sep 16, 2011 at 1:00:13 PM by dkocher

Can you please post the HTTP transcript from the log drawer (⌘-L).

comment:3 Changed on Sep 16, 2011 at 1:01:18 PM by dkocher

Please also follow the instructions for NTLM Authentication for Microsoft SharePoint in the wiki.

comment:4 Changed on Sep 24, 2011 at 9:07:11 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.