Cyberduck Mountain Duck CLI

#6235 closed defect (duplicate)

Upgraded from Leopard to Snow Leopard now Cyberduck doesn't open

Reported by: Bradleyjayhill Owned by:
Priority: normal Milestone: 4.1.3
Component: core Version: 4.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

I recently upgraded form Leopard to Snow Leopard and now Cyberduck isn't opening for me. I've tried doing a clean install again, but I get the same thing. The duck bounces in the dock a few times then goes away. Thanks for the help!

Attachments (1)

console messages.jpg (51.5 KB) - added by Bradleyjayhill on Sep 16, 2011 at 6:16:33 PM.
Log attached

Download all attachments as: .zip

Change History (4)

comment:1 Changed on Sep 16, 2011 at 4:01:53 PM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

Changed on Sep 16, 2011 at 6:16:33 PM by Bradleyjayhill

Log attached

comment:2 Changed on Sep 16, 2011 at 6:17:28 PM by Bradleyjayhill

I've attached a screen shot from console just after I tried to open Cyberduck again. Is this what you are looking for?

comment:3 Changed on Sep 16, 2011 at 6:27:49 PM by dkocher

  • Milestone set to 4.1.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6015.

Note: See TracTickets for help on using tickets.