Cyberduck Mountain Duck CLI

#6238 closed defect (worksforme)

Synchronizing creates infinite loop of directories

Reported by: Baernerin Owned by: dkocher
Priority: normal Milestone: 4.3
Component: ftp Version: 4.1
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

When synchronizing a directory and on one side there is a new directory that needs to be added on the server it creates this directory over and over again within itself. E.g. I have a directory www on both sides and local I have a folder js inside www. When synchronizing it creates www/js/js/js/js/js... and so on on both local and server side.

Change History (1)

comment:1 Changed on Nov 26, 2012 at 6:19:53 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available. Please reopen if this is still an issue.

Note: See TracTickets for help on using tickets.
swiss made software