Cyberduck Mountain Duck CLI

Changes between Initial Version and Version 1 of Ticket #6242, comment 11


Ignore:
Timestamp:
Oct 18, 2011 12:37:30 PM (8 years ago)
Author:
dkocher
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #6242, comment 11

    initial v1  
    1 I've got the same problem, with the same "java.lang.UnsatisfiedLinkError: no jnidispatch in java.library.path" error on the console log. I just upgraded to Snow Leopard (10.6.8), started Cyberduck, which launched, but then said "there's an update." After the update it wouldn't launch any more. I copied the Sept 22 snapshot and am still getting the same error. If there's more info I can gather for you, let me know.
     1I've got the same problem, with the same `java.lang.UnsatisfiedLinkError: no jnidispatch in java.library.path`error on the console log. I just upgraded to Snow Leopard (10.6.8), started Cyberduck, which launched, but then said "there's an update." After the update it wouldn't launch any more. I copied the Sept 22 snapshot and am still getting the same error. If there's more info I can gather for you, let me know.
swiss made software