Cyberduck Mountain Duck CLI

#6263 closed defect (worksforme)

Crashing on simple operations

Reported by: anne@… Owned by:
Priority: highest Milestone: 4.2
Component: core Version: 4.1.2
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description (last modified by dkocher)

I have been using Cyberduck on Windows 7 for quite sometime now. Have been meaning to donate as I really like it, but in the last 2 days it has become unusable crashing every time I try to do even the simplest thing. I tried uninstalling and reinstalling, but no luck Here is the sequence I do:

  1. launch Cyberduck
  2. use a bookmark to get to my FTP site (using SFTP)

2.5 click on column of folders to sort alphabetically

  1. navigate by double clicking to correct folder
  2. drag and drop a file from my file system to the site's folder

5.I spin and never get the dialog box asking if I want to overwrite an existing file (I used to get the transfers window, but now I don't even get that) and nothing happens...no transfer takes place

  1. I try dragging the file in again, I get taken to the "Please donate" dialog box. When I click later I get the windows dialog box saying Cyberduck crashed with these details:
Problem Event Name:	CLR20r3
  Problem Signature 01:	cyberduck.exe
  Problem Signature 02:	4.1.2.8999
  Problem Signature 03:	4e5e0e22
  Problem Signature 04:	Cyberduck
  Problem Signature 05:	4.1.2.8999
  Problem Signature 06:	4e5e0e22
  Problem Signature 07:	16e8
  Problem Signature 08:	2de
  Problem Signature 09:	PSZQOADHX1U5ZAHBHOHGHLDGIY4QIXHX
  OS Version:	6.1.7601.2.1.0.256.48
  Locale ID:	1033
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

Change History (5)

comment:1 Changed on Sep 26, 2011 at 9:16:28 PM by anne@…

If this helps. I tried just launching the Transfers window and that immediately took me to the Please donate dialog box and a crash.

comment:2 Changed on Nov 5, 2011 at 6:03:14 PM by yla

Cannot reproduce the problem. Please update to the latest snapshot build and check if the issue still exists.

comment:3 Changed on Nov 6, 2011 at 10:16:08 AM by dkocher

  • Description modified (diff)

comment:4 Changed on Nov 6, 2011 at 10:16:27 AM by dkocher

  • Milestone set to 4.1.4
  • Resolution set to worksforme
  • Status changed from new to closed

comment:5 Changed on Apr 4, 2014 at 2:15:56 PM by dkocher

  • Summary changed from Cyberduck Crashing on simple operations to Crashing on simple operations

Duplicate for #6355.

Note: See TracTickets for help on using tickets.
swiss made software