Cyberduck Mountain Duck CLI

#6267 closed defect (worksforme)

No directory listing displayed

Reported by: tommylux Owned by: dkocher
Priority: normal Milestone: 4.3
Component: googledrive Version: Nightly Build
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Double clicking on the google docs bookmark no longer takes you to the browser and you can no longer see the files

Change History (11)

comment:1 Changed on Sep 28, 2011 at 8:05:15 AM by dkocher

Can you please post the transcript from the log drawer (⌘-L).

comment:2 Changed on Sep 28, 2011 at 9:01:21 AM by tommylux

The log drawer cannot be opened in bookmark mode.

I am running windows

The last message on the status bar before it goes back to "3 bookmarks" is "listing directory /"

comment:3 Changed on Sep 28, 2011 at 9:26:03 AM by dkocher

  • Component changed from core to google-docs
  • Owner set to dkocher

You can switch to the list view and toggle the drawer then. Plus attach the file cyberduck.log in the application support directory.

comment:4 Changed on Sep 28, 2011 at 9:26:18 AM by dkocher

  • Platform set to Windows 7

comment:5 follow-up: Changed on Oct 4, 2011 at 11:42:26 AM by Jameshrnr

I have exactly the same problem running Mac OSX - both Leopard and Snow Leopard (tested on 2 different machines). Double click bookmark, it states that the connection has opened but will not show any files.

comment:6 Changed on Oct 10, 2011 at 10:52:19 AM by dkocher

#6291 closed as duplicate.

comment:7 in reply to: ↑ 5 Changed on Oct 10, 2011 at 10:52:27 AM by dkocher

Replying to Jameshrnr:

I have exactly the same problem running Mac OSX - both Leopard and Snow Leopard (tested on 2 different machines). Double click bookmark, it states that the connection has opened but will not show any files.

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:8 Changed on Oct 10, 2011 at 10:52:55 AM by dkocher

  • Summary changed from Google docs not loading to No directory listing displayed

comment:9 follow-up: Changed on Feb 22, 2012 at 1:43:28 PM by dast

my Problem: i see only my own goole docs directorys, not the directorys other peouple share with me. (shared writeable)

i use google apps business.

if logs needed, please advise me.

comment:10 in reply to: ↑ 9 Changed on Oct 17, 2012 at 9:20:32 PM by dkocher

Replying to dast:

my Problem: i see only my own goole docs directorys, not the directorys other peouple share with me. (shared writeable)

i use google apps business.

if logs needed, please advise me.

That is a different issue. Listing shared files and folders is not currently supported.

comment:11 Changed on Oct 17, 2012 at 9:21:02 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue.

Note: See TracTickets for help on using tickets.
swiss made software