Cyberduck Mountain Duck CLI

#6293 closed defect (worksforme)

Duplicate folders created locally during upload

Reported by: Brettabailey Owned by:
Priority: high Milestone:
Component: core Version: 4.1.3
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

I have been trying to upload a folder to google. There are many subfolders and many GB of data. Sometimes the transfer status will act as if it continuing but actually be stuck at creating a single folder. I can stop the upload and restart. Typically it gets stalled on the same folder name. When I go back to my original folder that contains the data I am uploading I have new folders all over the place! The most common occurrence is nested versions of a folder from within the orginal c:\upload\folder\folder\folder\folder\folder\folder\folder\folder\folder. Sometimes I have random insertions, c:\upload\music\folder\folder.

  1. Why is the upload process creating folders on my local computer?

Change History (5)

comment:1 Changed on Nov 7, 2011 at 2:05:15 PM by dkocher

That is very odd and I can't reproduce. We do not create any local files or folders on upload. Please update to the latest snapshot build available and report back if the problem persists. Please include the transcript from the log drawer and the file cyberduck.log in the application support directory.

comment:2 Changed on Nov 7, 2011 at 2:05:28 PM by dkocher

  • Milestone set to 4.2

comment:3 Changed on Nov 7, 2011 at 10:38:36 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed on Nov 18, 2011 at 9:58:23 AM by dkocher

  • Milestone changed from 4.2 to 4.3

Milestone 4.2 deleted

comment:5 Changed on Mar 22, 2013 at 10:27:17 AM by dkocher

  • Milestone 4.4 deleted
Note: See TracTickets for help on using tickets.
swiss made software