Cyberduck Mountain Duck CLI

#6317 closed defect (worksforme)

Cyberduck does not load on Macbook Pro 10.6.8

Reported by: kakani Owned by:
Priority: high Milestone:
Component: core Version: 4.1.3
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I've been scanning the cyberduck forums to see if there are other solutions and it looks as though the problem is not resolved. When I try to launch cyberduck, the icon bounces around on the desktop, stops, and the program does not load. I've tried uninstalling and installing cyberduck 4.1, 4.1.1, 4.1.3 (Cyberduck-9082.tar.gz) and I am still having difficulties.

Change History (2)

comment:1 Changed on Oct 21, 2011 at 4:33:32 PM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:2 Changed on Nov 4, 2011 at 1:44:52 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.