Cyberduck Mountain Duck CLI

#6318 closed defect (duplicate)

Cyberduck not launching anymore since last update (MacOS 10.6.8)

Reported by: Mat.Tiger Owned by:
Priority: normal Milestone:
Component: core Version: 4.1.3
Severity: normal Keywords: fail launching
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hello there,

I've recently performed an update to Cyberduck under Mac OS 10.6.8 (version 4.1.3, as proposed by the app. itself on opening) and, since then, it won't launch anymore. I click the icon in the dock, the icon bounces (as it's supposed to) and then... nothing (yes the same goes if opening from the app's icon itself). I've tried deleting the app and the related folder in Application Support and then re-installing, but it still doesn't work. Any idea?.... Thanks

Change History (3)

comment:1 follow-up: Changed on Oct 21, 2011 at 4:33:48 PM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:2 in reply to: ↑ 1 Changed on Oct 22, 2011 at 11:21:50 AM by Mat.Tiger

Replying to dkocher:

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

Hello, thanks for the reply. here's what the Console says:

22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]	[LaunchRunner Error] ch.cyberduck.ui.cocoa.MainApplication.main(String[]) threw an exception:
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]	java.lang.UnsatisfiedLinkError: no jnidispatch in java.library.path
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1809)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at java.lang.Runtime.loadLibrary0(Runtime.java:823)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at java.lang.System.loadLibrary(System.java:1045)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at com.sun.jna.Native.loadNativeLibrary(Native.java:669)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at com.sun.jna.Native.<clinit>(Native.java:118)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at org.rococoa.Foundation.<clinit>(Foundation.java:73)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at org.rococoa.Rococoa.createClass(Rococoa.java:49)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at org.rococoa.cocoa.foundation.NSObject.<clinit>(NSObject.java:28)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at ch.cyberduck.ui.cocoa.MainApplication.main(MainApplication.java:49)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at java.lang.reflect.Method.invoke(Method.java:597)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at apple.launcher.LaunchRunner.run(LaunchRunner.java:115)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at apple.launcher.LaunchRunner.callMain(LaunchRunner.java:50)
22/10/11 11:31:25	[0x0-0x14014].ch.sudo.cyberduck[2867]		at apple.launcher.JavaApplicationLauncher.launch(JavaApplicationLauncher.java:52)

Does that help?...

Mat

Last edited on Oct 22, 2011 at 10:36:20 PM by dkocher (previous) (diff)

comment:3 Changed on Oct 22, 2011 at 10:37:19 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6242.

Note: See TracTickets for help on using tickets.
swiss made software