Cyberduck Mountain Duck CLI

#6375 closed defect (worksforme)

No compatible version of Java 1.5+ is available

Reported by: poes27 Owned by:
Priority: normal Milestone:
Component: core Version: 4.1.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I have been having no problems opening CyberDuck and today this message comes up: "No compatible version of Java 1.5+ is available"

When I try to click on "open Java Preferences" nothing happens and I have to quit to close the box. I have not changed anything on my Mac (OSX 10.6.8) so I have no idea how this happened. Any help would be appreciated!

Change History (1)

comment:1 Changed on Nov 18, 2011 at 2:46:57 PM by dkocher

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed
  • Summary changed from Mac issue with Javascript to No compatible version of Java 1.5+ is available
Note: See TracTickets for help on using tickets.
swiss made software