Cyberduck Mountain Duck CLI

#6384 closed defect (worksforme)

Transfer Incomplete

Reported by: Gary Owned by: Gary Martin
Priority: high Milestone: 4.3
Component: ftp Version: 4.1.3
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.5

Description

Transferring large files of 35MB up to 260Mb, the transfer sometimes does not complete. Other times the transfer completes but shows in the transfer window that the transfer is incomplete. The activity window also shows nothing, see attached files.

I upload a lot of files, therefore require consistency and reliability. I have had a few issues in recent weeks where the file is uploaded, showing correct file size but transfer is showing incomplete and the uploaded file cannot be manipulated because of unexpected End Of File encountered. It seems to be only since I updated the version recently.

Attachments (2)

CyberDuckTransfers.tiff (198.1 KB) - added by Gary on Nov 24, 2011 at 10:11:46 AM.
Screen shot of transfer window
CyberDuckActivityWindow.tiff (37.9 KB) - added by Gary on Nov 24, 2011 at 10:12:22 AM.
Screen shot of Activity window

Download all attachments as: .zip

Change History (3)

Changed on Nov 24, 2011 at 10:11:46 AM by Gary

Screen shot of transfer window

Changed on Nov 24, 2011 at 10:12:22 AM by Gary

Screen shot of Activity window

comment:1 Changed on Oct 10, 2012 at 7:45:55 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software