Cyberduck Mountain Duck CLI

#6443 closed defect (worksforme)

Cyberduck 4.2.1 will not open on PowerPPC OS 10..5.8

Reported by: F HUnt Owned by:
Priority: high Milestone:
Component: core Version: 4.2
Severity: normal Keywords:
Cc: Architecture: PPC
Platform: Mac OS X 10.5

Description

I have downloaded you software several times and still can not get it to work on my laptop. I am running OS 10.5.8 which is not the Intel version of the software. What do I need to do in order to get the software to work? It appears to try and open then just stops. No error message or anything. I thought it was a universal version, am I wrong? Any help would be appreciated.

Thank You Fay Hunt

Change History (5)

comment:1 Changed on Dec 21, 2011 at 10:38:10 PM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:2 Changed on Dec 21, 2011 at 10:38:35 PM by dkocher

You configuration (10.5/PPC) is supported.

comment:3 Changed on Feb 15, 2012 at 11:28:17 PM by Pierre Gueant

Hi,

Same issue here on a PBG4. See system.log below. Running 10.5.8

Please note that version 4.0.1 is working fine with osx 10.5.8

Thanks

Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: [LaunchRunner Error] ch.cyberduck.ui.cocoa.MainApplication.main(String[]) threw an exception:
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: java.lang.UnsatisfiedLinkError: no jnidispatch in java.library.path
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1753)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at java.lang.Runtime.loadLibrary0(Runtime.java:822)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at java.lang.System.loadLibrary(System.java:993)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at com.sun.jna.Native.loadNativeLibrary(Native.java:669)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at com.sun.jna.Native.<clinit>(Native.java:118)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at org.rococoa.Foundation.<clinit>(Foundation.java:73)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at org.rococoa.Rococoa.createClass(Rococoa.java:49)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at org.rococoa.cocoa.foundation.NSObject.<clinit>(NSObject.java:28)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at ch.cyberduck.ui.cocoa.MainApplication.main(MainApplication.java:46)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at java.lang.reflect.Method.invoke(Method.java:585)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at apple.launcher.LaunchRunner.run(LaunchRunner.java:115)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at apple.launcher.LaunchRunner.callMain(LaunchRunner.java:50)
Feb 16 00:18:16 powerbook-g4-12-de-pierre-gueant [0x0-0x28028].ch.sudo.cyberduck[216]: 	at apple.launcher.JavaApplicationLauncher.launch(JavaApplicationLauncher.java:52)
Last edited on Feb 15, 2012 at 11:38:14 PM by Pierre Gueant (previous) (diff)

comment:4 Changed on Feb 17, 2012 at 4:46:48 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Make sure to install Version 4.2.1.

comment:5 Changed on Feb 17, 2012 at 4:48:01 PM by dkocher

Duplicate for #6242.

Note: See TracTickets for help on using tickets.
swiss made software