Cyberduck Mountain Duck CLI

#6455 closed defect (worksforme)

"Always overide when reloading" not working

Reported by: Ricardo A Verdugo Owned by:
Priority: normal Milestone: 4.3
Component: core Version: 4.1
Severity: minor Keywords: overwrite, reload
Cc: Architecture:
Platform: Mac OS X 10.6

Description

Checking "Always overwrite when reloading" under Preferences/Transfers/General/Downloads doesn't produce the expected behavior:

1) I download a file from an ssh server 2) I update the file in the ssh server 3) I give focus to Transfer's window, select the downloaded file, reload (CMD-R)

The transfer begins as expected without prompting for an action about the existing file. Download finishes but the resulting file is the same as before. It was not overwritten by the new version.

If instead I drag the file from the server's window to the local folder in Finder, I am prompted for an action, I select overwrite, and the file is updated.

Change History (1)

comment:1 Changed on Sep 26, 2012 at 9:40:06 AM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available. .

Note: See TracTickets for help on using tickets.
swiss made software