Cyberduck Mountain Duck CLI

#6464 closed defect (worksforme)

uploading and file moving issues

Reported by: jenwharris Owned by:
Priority: high Milestone:
Component: core Version: 4.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I am trying to upload my website files to the ftp site. It seems to be having issues with uploading files within files. I tried doing it the long way by uploading all the folders and files separately, and then trying to drag them into the public_html folder. It just simply is not moving the files over. It sometimes will even ask if I want to replace the existing file with the same file name, but when I say yes...it doesn't actually overwrite that file. Now it's not deleting files. I say yes, I want to delete it, but it doesn't go away. I refresh, and nothing...yet when I try to delete it again, it says it can't because it doesn't exist. It sure doesn't disappear though! It's quite frustrating. I've never had any issues with this program before, but I think I've just about had enough. Any help would be greatly appreciated.

Change History (3)

comment:1 Changed on Jan 21, 2012 at 8:02:13 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Try to refresh (⌘-R) the browser listing before moving or deleting files.

comment:2 Changed on Jan 13, 2013 at 5:14:03 PM by https://me.yahoo.com/a/ONyE9zQ9wZYPNwdUWlBWqQt5VWywfruCDDziYzL.tQFIO8nR#9be47

Hi

Have just installed Cyberduck every time i try to connect i get I/O error connection failed, aim using namesco as my service provider iam running Mac 10.7.5, do you have fix to get me moving please ?

Many Thanks

Andrew

adw3108@…

or andy@…

comment:3 Changed on Jan 13, 2013 at 5:14:54 PM by https://me.yahoo.com/a/ONyE9zQ9wZYPNwdUWlBWqQt5VWywfruCDDziYzL.tQFIO8nR#9be47

Wont allow me to log on

Note: See TracTickets for help on using tickets.