Cyberduck Mountain Duck CLI

#6495 closed defect (fixed)

i cannot duplicate folder

Reported by: nowis Owned by: dkocher
Priority: normal Milestone: 4.3
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.7


About 14 days I have a problem with duplicating folders on ftp server using Cyberduck. Behaves so that when I select a folder and pressing apple-D, will offer me the name of the duplicated folders, confirm it, and on nothing happens. There is the same regardless of the location of the folder on the server. I also tried the Windows version, with the same result. I tried using another FTP client, and there is OK - but I want to use Cyberduck. When I tried to update to newer version, no change. When I try to duplicate the file (not folder), it works as it should ...

Can you please help?

Sorry for my google-English

Change History (5)

comment:1 Changed on Jan 23, 2012 at 10:26:14 AM by dkocher

  • Milestone set to 4.3

comment:2 Changed on Apr 1, 2012 at 8:55:41 AM by dkocher

  • Owner set to dkocher
  • Status changed from new to assigned

I can replicate this issue.

comment:3 Changed on Apr 1, 2012 at 9:02:09 AM by dkocher

#6508 closed as duplicate.

comment:4 Changed on Apr 1, 2012 at 9:06:24 AM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r9493.

comment:5 Changed on Sep 26, 2012 at 4:49:31 PM by dkocher

  • Milestone changed from 4.3 to 4.2.2
Note: See TracTickets for help on using tickets.