Cyberduck Mountain Duck CLI

#6497 closed defect (duplicate)

i cannot duplicate folder

Reported by: nowis Owned by:
Priority: normal Milestone:
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

About 14 days I have a problem with duplicating folders on ftp server using Cyberduck. Behaves so that when I select a folder and pressing apple-D, will offer me the name of the duplicated folders, confirm it, and on nothing happens. There is the same regardless of the location of the folder on the server. I also tried the Windows version, with the same result. I tried using another FTP client, and there is OK - but I want to use Cyberduck. When I tried to update to newer version, no change. When I try to duplicate the file (not folder), it works as it should ...

Can you please help?

Sorry for my google-English

Change History (1)

comment:1 Changed on Jan 22, 2012 at 5:54:59 PM by nowis

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.