Cyberduck Mountain Duck CLI

#6506 closed defect (worksforme)

Renaming folder creates nested empty folders

Reported by: Cyberduck2011 Owned by: dkocher
Priority: normal Milestone: 4.3
Component: core Version: 4.1.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Just renamed two folders then tried to download them. In the FTP window all I see are dupes of folders (see attached). When I download, Cyberduck just keeps creating endless subfolders without content and then says "Transfer Incomplete."

As you can see in attached screenshot, folder can be viewed in File Manager by logging into cPanel.

This is also related. Lots of times Cyberduck refuses to delete folders. Says there is content in the folders (of course there is content). However, if I use File Manager, I can easily delete the folder and subfolder and contents.

Attachments (1)

Screen Shot 2012-01-26 at 12.23.36.png (21.1 KB) - added by Cyberduck2011 on Jan 26, 2012 at 12:35:28 PM.

Download all attachments as: .zip

Change History (6)

comment:1 Changed on Jan 26, 2012 at 12:42:45 PM by Cyberduck2011

I was able to view and download original folder hierarchy and content by renaming folder again (not used capitals as in "images BAK") and refreshing.

comment:2 Changed on Oct 10, 2012 at 10:10:48 PM by dkocher

Sorry for responding this late. Can you please post the transcript from the log drawer (⌘-L). I cannot reproduce this issue with the latest snapshot build available. .

comment:3 Changed on Oct 10, 2012 at 10:10:56 PM by dkocher

  • Milestone set to 4.2.2
  • Owner set to dkocher
  • Status changed from new to assigned

comment:4 Changed on Oct 10, 2012 at 10:11:07 PM by dkocher

  • Summary changed from Renaming folder creates nested Russian doll type empty folders to Renaming folder creates nested empty folders

comment:5 Changed on Oct 16, 2012 at 4:41:00 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software