Cyberduck Mountain Duck CLI

#6512 closed defect (worksforme)

Drag Multiple Files Between Windows Fails

Reported by: Adempsey Owned by:
Priority: normal Milestone: 4.3
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have two connections open to two different servers.

I can drag individual files directly from one window to the other, but when I try multiple files it fails.

I can obviously manually download from the first server to my local machine then upload to the second.

At first I thought it was because I was going from a FTP-SSL connection to FTP, but have reproduced going from FTP to FTP

Change History (3)

comment:1 Changed on Jan 29, 2012 at 10:28:24 PM by dkocher

  • Milestone set to 4.3

comment:2 Changed on Apr 3, 2012 at 7:42:03 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I can not replicate this issue with the latest snapshot build.

comment:3 Changed on Mar 22, 2013 at 10:14:12 AM by dkocher

  • Milestone changed from 4.4 to 4.2.2
Note: See TracTickets for help on using tickets.
swiss made software