Cyberduck Mountain Duck CLI

#6514 closed defect (invalid)

My ticket was closed?

Reported by: Tony Hall Owned by:
Priority: highest Milestone:
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi I my ticket was closed without a reply. Re: [Cyberduck] #6513: Will not work on a PC but OK on a Mac

Which asked the following... Hi I have just launched my new website http://www.celebrationphotography.info/

Which work great using Cyberduck for me to upload my images all works well on a mac viewing with eith firefox or Safari but when I look on a PC using Internet explorer the images do not show.

Can you please suggest what may be the problem

Thank you

Tony

I have since found out that this will work on Internet Explorer V9 but nothing older is that correct and if so can you please tell me what I need to do to make it work in older versions of Internet Explorer

Thank you

Change History (1)

comment:1 Changed on Jan 30, 2012 at 1:06:48 PM by dkocher

  • Resolution set to invalid
  • Status changed from new to closed

The issue is some sort of HTML rendering problem on IE which has nothing to do with the feature set of Cyberduck. Therefore the ticket was closed as a third party to resolve.

Note: See TracTickets for help on using tickets.
swiss made software