Cyberduck Mountain Duck CLI

#6547 closed defect (duplicate)

SFTP packet len error:34944

Reported by: macman Owned by: dkocher
Priority: high Milestone:
Component: sftp Version: 4.2.1
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

Hi folks, we have used cyberduck for a while with no issues at all. This week hover we are experiencing this I/O Error: Illegial sftp Packet Len:34944. I tested with 4.2.1 and a older version 4.1.2 and both error in the same way. I suspect this si not a cyberduck error but it shows as one. What could be causing this? Is there a way in cyberduck to fix this problem wether its a cyberduck issuer not? We apreciate the help - BTW I am testing on Mac OSX 10.7 and 10.6 - 2 different machines obviously. Sending a screenshot of the error. Thanks Bill

Attachments (1)

Cyberduck.png (73.5 KB) - added by macman on Feb 16, 2012 at 7:48:16 PM.
screen shot

Download all attachments as: .zip

Change History (5)

Changed on Feb 16, 2012 at 7:48:16 PM by macman

screen shot

comment:1 Changed on Feb 17, 2012 at 11:53:42 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Possibly a duplicate of #3395. Do you have a .bashrc or similar shell script that gets executed upon login and does output text?

comment:3 follow-up: Changed on Feb 17, 2012 at 2:03:55 PM by macman

Thanks for the response. Someone had seen this before at our head office and removed many of the files in the specific sftp folder, problem has gone! So it seems too many files in the destination caused this to happen. How many is to many is an interesting question at the moment.

Thanks

Bill

comment:4 in reply to: ↑ 3 Changed on Feb 17, 2012 at 2:41:11 PM by dkocher

Replying to macman:

Thanks for the response. Someone had seen this before at our head office and removed many of the files in the specific sftp folder, problem has gone! So it seems too many files in the destination caused this to happen. How many is to many is an interesting question at the moment.

Thanks

Bill

Please report this error to the server vendor as well as I suspect it to be a server software bug.

Note: See TracTickets for help on using tickets.