Cyberduck Mountain Duck CLI

#6554 closed defect (fixed)

HTTP Error: Upload Failed

Reported by: zster Owned by: dkocher
Priority: high Milestone: 4.3
Component: webdav Version: 4.1.3
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description (last modified by dkocher)

Everything had been working great with Cyberduck, but last week my files would not upload. Gave me error message:

HTTP Error: Upload Failed
Cannot retry request with non-repeatable request entity.

Tried again today and it pops up with same error message, but also says my file uploaded and then failed to upload. (Files haven't uploaded)

Screen shot is below. Thanks!

The toggle transcript:

Content-Type: text/html;charset=utf-8
Content-Length: 954
Date: Thu, 23 Feb 2012 17:54:35 GMT
ACCEPT-RANGES: none
PUT /data/webdav/coupons/00179553.jpg HTTP/1.1
Expect: 100-continue
Content-Length: 0
Content-Type: image/jpeg
Host: aroundcampus.com
Connection: Keep-Alive
User-Agent: Cyberduck/4.2.1 (Mac OS X/10.6.8) (i386)
Authorization: Basic aW1hZ2VfYWRtaW46b2tUdWdiaWQ3

Attachments (1)

cyberduck error.png (100.6 KB) - added by zster on Feb 22, 2012 at 3:47:43 PM.

Download all attachments as: .zip

Change History (4)

Changed on Feb 22, 2012 at 3:47:43 PM by zster

comment:1 Changed on Feb 23, 2012 at 5:56:13 PM by zster

  • Description modified (diff)

comment:2 Changed on May 21, 2012 at 6:19:41 PM by dkocher

  • Description modified (diff)
  • Milestone set to 4.3

comment:3 Changed on Apr 8, 2013 at 5:38:44 PM by dkocher

  • Milestone changed from 4.4 to 4.3
  • Resolution set to fixed
  • Status changed from new to closed

Changes in authentication handler in r10820 will possibly fix this. Please reopen if still an issue with the current snapshot build.

Note: See TracTickets for help on using tickets.
swiss made software