Cyberduck Mountain Duck CLI

#656 closed defect (duplicate)

Slow SFTP connection

Reported by: ken@… Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

I'm using the latest version as of this writing - Version 2.6 (2315) - and upload speeds are very slow; about 1/3 normal. I verified that it's not my connection or the server by using Terminal to FTP, where I got speeds that expected: 100KBps+.

Change History (1)

comment:1 Changed on Aug 12, 2006 at 3:02:21 PM by dkocher

  • Component changed from core to sftp
  • Resolution set to duplicate
  • Severity changed from normal to major
  • Status changed from new to closed

Known issue; duplicate of #185. garmin nuvi 255w

Last edited on Feb 7, 2011 at 10:53:28 PM by iriank (previous) (diff)
Note: See TracTickets for help on using tickets.
swiss made software