Cyberduck Mountain Duck CLI

#6585 closed defect (worksforme)

Zero '0' bytes downloaded

Reported by: pavel Owned by:
Priority: normal Milestone: 4.3
Component: core Version: 4.2.1
Severity: normal Keywords: 0 bytes, zero bytes
Cc: eiki@… Architecture: Intel
Platform: Windows 7

Description

When downloading a file of any size, it starts and then says download complete but the file size is 0bytes?

FTPES connected

This is on PC v4.2.1

Please advise

thanks

Change History (5)

comment:1 follow-up: Changed on Mar 22, 2012 at 3:33:49 PM by greenqloud

I'm going to create a seperate issue for this but it must be related:

I have found the same issue with uploading large data sets to GreenQloud (S3 compatible) and found a way to repeat the problem. I have a hard drive that I wanted to upload to GreenQloud's StorageQloud. The root of the hard drive has about 10 folders and within those folders are more nested folders (deep) and thousands of images, video files etc. roughly 300GB. If I select all of them and drag to upload in CyberDuck then the app will chug along and even get better and better upload speeds. However when I check the folders on the remote service - all or most files are 0 bytes. CyberDuck silently failed to upload the contents for each object and even reported that it had transfered all of the data.

At first I thought this must be GreenQloud's service failing but then I realised that individually uploading and queueing (only allow 1 simultanious upload) each root folder worked perfectly with no 0 bytes files.

cheers Eiki, CEO GreenQloud

comment:2 Changed on Mar 22, 2012 at 3:34:20 PM by greenqloud

  • Cc eiki@… added

comment:3 in reply to: ↑ 1 Changed on Mar 22, 2012 at 3:55:34 PM by dkocher

Replying to greenqloud:

I'm going to create a seperate issue for this but it must be related:

I have found the same issue with uploading large data sets to GreenQloud (S3 compatible) and found a way to repeat the problem. I have a hard drive that I wanted to upload to GreenQloud's StorageQloud. The root of the hard drive has about 10 folders and within those folders are more nested folders (deep) and thousands of images, video files etc. roughly 300GB. If I select all of them and drag to upload in CyberDuck then the app will chug along and even get better and better upload speeds. However when I check the folders on the remote service - all or most files are 0 bytes. CyberDuck silently failed to upload the contents for each object and even reported that it had transfered all of the data.

At first I thought this must be GreenQloud's service failing but then I realised that individually uploading and queueing (only allow 1 simultanious upload) each root folder worked perfectly with no 0 bytes files.

cheers Eiki, CEO GreenQloud

Can you open a separate issue. This is something completely different.

comment:4 Changed on Oct 10, 2012 at 9:42:07 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available.

comment:5 Changed on Oct 10, 2012 at 9:42:28 PM by dkocher

If the issue still persists for the reporter, please post the transcript from the log drawer (⌘-L) of the Transfers window.

Note: See TracTickets for help on using tickets.
swiss made software