Cyberduck Mountain Duck CLI

#659 closed defect (invalid)

Case sensitive passwords are not sent in proper case

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version:
Severity: normal Keywords: password case case-sensitive
Cc: Architecture:
Platform:

Description

I'm setting up a website for a local group. They use a GoDaddy.com server, and all FTP passwords are case sensitive. All other sites I ftp to (a verizon one for another site and my tripod ones) are not case sensitive and work perfectly (for which you are owed my sincere gratitude). As I stated above, the password is case sensitive. As far as i can tell this is all that could be wrong. Ive gone ass far as to copy it from an old keychain item and paste it in, but still no luck. worse, it shows an empty drive...

Anyway, it would be nice if this could be fixed

post a reply if more info is needed/you're experiencing the same thing

Change History (6)

comment:1 Changed on Aug 13, 2006 at 2:55:33 AM by anonymous

correction: ass should be as... i should start proofreading everything... (stupid key repeat)

comment:2 Changed on Aug 14, 2006 at 2:09:22 PM by anonymous

It turns out that GoDaddy servers automatically direct you to a directory automatically and cyberduck is just ignoring this.. It sends you to /your_username/ when logging in with most FTP clients (terminal). Cyberduck was missing this redirect. The solution is to make /your_username/ the directory to load

Admin, please close the ticket

comment:3 Changed on Aug 26, 2006 at 1:16:44 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed on Sep 19, 2006 at 3:04:23 AM by scott.menter ==at== gmail.com

  • Resolution worksforme deleted
  • Status changed from closed to reopened

No, I don't think this is the /your_username/ problem. I think it may be a case problem, as the original author suggests. The problem is, the lovely folks at GoDaddy REQUIRE mixed case in their passwords. (Hey, it's like Wiki :P ).

Anyway... help... otherwise seems like Cyberduck is a great fit for GoDaddy sites.

comment:5 Changed on Sep 19, 2006 at 4:04:41 AM by scott.menter ==at== gmail.com

Bleah. Never mind. :P Please close.

comment:6 Changed on Sep 20, 2006 at 1:18:38 PM by dkocher

  • Resolution set to invalid
  • Status changed from reopened to closed
  • Version 2.6 deleted
Note: See TracTickets for help on using tickets.
swiss made software