Cyberduck Mountain Duck CLI

#6608 closed defect (duplicate)

DAV download fails with error "Unsupported Content-Coding: unknown."

Reported by: Therealcmj Owned by:
Priority: normal Milestone: 4.3
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When accessing an Oracle Beehive DAV server files can be uploaded but any download attempts fail with the error "Unsupported Content-Coding: unknown."

Change History (3)

comment:1 Changed on Mar 28, 2012 at 11:02:11 PM by Therealcmj

This MAY be a duplicate of Ticket #6248

comment:2 Changed on Mar 30, 2012 at 12:52:44 PM by dkocher

  • Milestone set to 4.3
  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed on Sep 26, 2012 at 5:00:35 PM by dkocher

  • Milestone changed from 4.3 to 4.2.2
Note: See TracTickets for help on using tickets.