Cyberduck Mountain Duck CLI

#6614 closed defect (worksforme)

uploading pics coming across as 0 B

Reported by: jenlueck Owned by:
Priority: normal Milestone:
Component: ftp Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I am uploading some pics, typically about 7-10 at a time, one right after the other. Some come across normal and fine. It seems however, that a few come across the uploading process fine. the summary states it uploaded fine and has the stats of so many B. In these current pics 383 B. However, when I go to select the pic from the list, it's shown as 0 B. And when I select it and look at the info it gives me the error message "The Image "http://www.fleecebedware.com/images/luxor_treasure_530_burgundy.jpg" cannot be displayed because it contains errors. I've deleted it in cyberduck, deleted it in my folder, recreated the original pic, re-uploaded it, and it all still comes out the same. I have other pics that I have done exactly the same as I'm typically do a lot at a time. But for some reason, some of them get stuck like this and won't upload.

Attachments (2)

log.txt (752.7 KB) - added by jenlueck on Apr 3, 2012 at 5:58:59 AM.
log from main window
transfer_error_screenshot.jpg (182.5 KB) - added by jenlueck on Apr 3, 2012 at 6:02:55 AM.
screen shot

Download all attachments as: .zip

Change History (7)

comment:1 Changed on Apr 2, 2012 at 3:08:04 PM by dkocher

Can you please post the transcript from the log drawer (⌘-L) of the Transfers window.

Changed on Apr 3, 2012 at 5:58:59 AM by jenlueck

log from main window

Changed on Apr 3, 2012 at 6:02:55 AM by jenlueck

screen shot

comment:2 follow-up: Changed on Apr 3, 2012 at 6:04:59 AM by jenlueck

See attached log file and screen shot of the transfer. Note that the transfer shows successful while the refreshed main window shows the same file with 0 bytes.

comment:3 in reply to: ↑ 2 Changed on May 9, 2012 at 10:45:41 AM by dkocher

Replying to jenlueck:

See attached log file and screen shot of the transfer. Note that the transfer shows successful while the refreshed main window shows the same file with 0 bytes.

I need the transcript from the Transfers window. Right click the Transfers window toolbar to activate.

comment:4 Changed on Oct 4, 2012 at 10:10:31 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:5 Changed on Oct 4, 2012 at 10:10:48 PM by dkocher

  • Component changed from core to ftp
Note: See TracTickets for help on using tickets.
swiss made software