Cyberduck Mountain Duck CLI

#6640 closed defect (worksforme)

after i download cyberduck i can not open it

Reported by: srlipman Owned by:
Priority: highest Milestone:
Component: core Version: 4.2.1
Severity: critical Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

i have downloaded cyber duck, have tried it a few times now and the icon shows up but when i click it to open it nothing happens. I have tried to save it and just to open it when i download it. i have a mac and have used that option on the cyberduck website.

is there a problem with the program right now? if not is there something i am doing wrong? could you please help me find a solution to this problem. I need it to make a website on indexhibit.

also i have no idea about most of the options bellow. however i do know my platform.

thank you.

Change History (1)

comment:1 Changed on Apr 28, 2012 at 12:42:47 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.