Cyberduck Mountain Duck CLI

#6641 closed defect (worksforme)

'Synchronize' to my S3 bucket uploads 0 byte files...

Reported by: surendar Owned by: dkocher
Priority: high Milestone: 4.3
Component: s3 Version: 4.2.1
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

When I synchronize my local directory to a Amazon S3 bucket (that I using to host static web files), Cyberduck goes through its motions - identifies that about 23 MB of a GB of files need to be uploaded, uploads 0 bytes and then complains that the MD5 checksum does not match. It then offers to retry. What I am doing wrong?

Change History (3)

comment:1 Changed on Jul 16, 2012 at 11:26:00 AM by dkocher

Can you please post the transcript from the log drawer (⌘-L) of the Transfers window.

comment:2 Changed on Oct 22, 2012 at 7:37:03 PM by dkocher

  • Milestone set to 4.2.2

comment:3 Changed on Nov 26, 2012 at 3:57:40 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software