Cyberduck Mountain Duck CLI

#6642 closed defect (worksforme)

Cyberduck won't open

Reported by: lukeallen1986 Owned by:
Priority: highest Milestone:
Component: core Version: 4.2.1
Severity: critical Keywords:
Cc: Architecture: Intel
Platform:

Description

Hi, CD has worked for me in the past however about a 2 weeks ago it stopped opening. Basically when I try to open the app the icon bounces in the dock for 2-3 sec and then disappears. I am using Mac OSX 10.7.3 I have tried restarting and have made sure I have all system updates. Initially I was using the downloaded version on the website however I bought the Mac App store version thinking it would solve my problem.... it didn't so now I'm not very happy that I paid $25 for a piece of non working software.

Can someone please help me get to the bottom of this ASAP?

Change History (1)

comment:1 Changed on Apr 28, 2012 at 12:43:50 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.