Cyberduck Mountain Duck CLI

#6656 closed defect (thirdparty)

Upload says it is successful but is not

Reported by: cpickering Owned by:
Priority: normal Milestone:
Component: core Version: 4.0.1
Severity: normal Keywords: upload
Cc: Architecture:
Platform: Mac OS X 10.7

Description

The past 5 or 6 files I have tried to upload to my FTP have not successfully transferred. When I drag them from my files to the FTP, the Transfers progress box shows the rate of the upload and at the end tells me "Upload complete" with the green dot. It shows for example 41.1 MB of 41.1 MB uploaded. But the the FTP box, the file is listed, but shows 0 MB of information, and there is no information to be found with the link on my website. What am I doing wrong and how can I fix this problem? There was no error message or anything in the toggle log drawer to copy to you. I will attach the last file I tried to send, but I don't think it is the file creating the problem.

Thanks, Charlotte

Attachments (1)

2012-04-22am_James4.11-17.mp3 (41.1 MB) - added by cpickering on Apr 26, 2012 at 3:36:42 PM.
Audio file - sermon for church website

Change History (2)

Changed on Apr 26, 2012 at 3:36:42 PM by cpickering

Audio file - sermon for church website

comment:1 Changed on May 9, 2012 at 10:19:39 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance. Make sure to include the transcript from the log drawer of the Transfers window.

Note: See TracTickets for help on using tickets.
swiss made software