Cyberduck Mountain Duck CLI

#6718 closed defect (worksforme)

upload freezes

Reported by: SteveLakatos Owned by:
Priority: high Milestone:
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.5

Description

I have used cyberduck before without any problems. I can access my clients server, but now when I try to upload photos the upload stops and freezes within a couple of seconds.

Change History (1)

comment:1 Changed on Sep 26, 2012 at 9:56:28 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software