Cyberduck Mountain Duck CLI

#6761 closed defect (worksforme)

Windows : Webdav uploads from redirected profile result in zero byte file

Reported by: titnono Owned by: yla
Priority: normal Milestone: 4.3
Component: webdav Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Hi,

On my Windows 7 computer, I changed the "ProfilesDirectory" registry key to store my user profile directory on another drive, in "d:\users", as described here : http://www.windows7hacker.com/index.php/2009/05/how-to-change-user-profile-default-location-in-windows-7/

As you can see on my screenshot :

  1. If I upload files from the Desktop by drag&drop, files on the server are empty (zero byte).
  2. If I upload files by Alt+Up , then selecting "desktop", then my files, files on the server are empty (zero byte).
  3. If I upload files from "d:\users\Desktop", files on the server are OK.

If my observations may help. I don't have this problem with FTP uploads.

Thanks!

Attachments (1)

cyberduckfromredirectedProfile.jpg (40.2 KB) - added by titnono on Jul 17, 2012 at 3:48:29 PM.

Download all attachments as: .zip

Change History (8)

comment:1 Changed on Jul 17, 2012 at 4:02:52 PM by titnono

  • Owner set to titnono
  • Status changed from new to assigned

comment:2 Changed on Oct 8, 2012 at 9:31:09 PM by dkocher

  • Component changed from core to webdav

comment:3 Changed on Oct 8, 2012 at 9:32:19 PM by dkocher

  • Owner changed from titnono to yla
  • Platform set to Windows 7
  • Status changed from assigned to new

comment:4 Changed on Oct 16, 2012 at 4:50:01 PM by dkocher

  • Milestone set to 4.2.2

comment:5 Changed on Dec 15, 2012 at 4:04:08 PM by yla

Can you please select entry one or two in the transfer windows and check the 'Local File' path shown at the bottom? Is it the same as for the successful transfer entry?

comment:6 Changed on Dec 17, 2012 at 3:43:00 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce, needs feedback.

comment:7 Changed on Dec 17, 2012 at 4:49:48 PM by dkocher

Similar issue in #6690.

Note: See TracTickets for help on using tickets.
swiss made software