Cyberduck Mountain Duck CLI

#6826 closed defect (thirdparty)

530 Login Authentication failed

Reported by: egolden8 Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 4.2.1
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

My ftp connection was fine and then suddenly stopped working. Now when I try to login I get a message that prompts me to enter my password again and at the top it says "530 Login authentication failed"

I searched for other resolutions to this issue and found tickets with the same or a similar problem, but no record of solution.

Change History (3)

comment:1 follow-up: Changed on Aug 22, 2012 at 9:44:35 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

comment:2 in reply to: ↑ 1 Changed on Aug 22, 2012 at 11:58:07 PM by egolden8

Replying to dkocher:

Please contact your web hosting service provider for assistance.

I did that, they reset all ports. Now it just says login failed. Before attempting it prompts and says unknown host key, I choose allow then attempt to log in but it fails. I checked my firewalls, Norton settings they are set to allow cyberduck to connect.

comment:3 Changed on Aug 23, 2012 at 3:38:10 AM by egolden8

Tried uninstalling and re-installing the cyberduck program. Also tried changing the password. My colleague can access it from her Mac, but I cannot. I also get the message "no login credentials could be found in the keychain." I tried to find a way to re-set my credentials or keychain but none are stored in my pc.

Thanks for the help!

Note: See TracTickets for help on using tickets.
swiss made software